A fost descoperita o vulnerabilitate in IE7 …

0

Pentru cei care sunteti fani Internet Explorer ar trebui sa aflati ca „Secunia” , o firma daneza de securitate informatică, a descoperit prima vulnerabilitate în Internet Explorer 7.  Defectul poate fi exploatat de catre atacatori pentru a divulga informaÅ£ii potenÅ£ial sensibile.

Vulnerabilitatea este cauzata de o eroare în manipularea redirectionari pentru URL-uri cu „mhtml:”.  Aceasta poate fi exploatata pentru a accesa documente de pe un server ale unui site web.

Internet Explorer 7.0, ce ruleaza pe sisteme operare WINDOWS XP avand Service Pack 2, sunt vulnerabile ÅŸi ce e mai rau e ca Microsoft nu ofera consultanta pentru acest bug. Nu ar trebui insa sa-ti faci prea multe griji, pentru ca desi „Secunia” a evaluat ca fiind un bug critic, e putin probabil ca sa fii infectat. Asta pentru ca atacatorul trebuie sa te ademeneasca sa vizitezi un site malitios, adica cum ar veni iti faci rau faci cu mana ta.

Totusi pentru a evita orice problema, puteÅ£i dezactiva „active scripting support” (traduceti voi, ca mie imi suna ….urat) si tineti antivirusul cu toate update-urile la zi.

Sa auzim numai de bine!

Vom fi bucuroși să auzim opinia ta

Lasă un răspuns

Close
Daca vrei să primești pe Facebook știri atunci cand scriu pe blog, dă un LIKE
Iti multumim pentru suportul tau!